USI Service Outage
Incident Report for aXcelerate
Resolved
The USI Service is back online and users should now be able to create and verify USIs through the system. Thank you for your patience while the USI Office resolved the outage.
Posted Sep 16, 2021 - 14:03 AEST
Update
The USI Office is continuing to investigate the outage causing the 500, 503, and 200 error codes that are returned when attempting to create or verify USIs. We will provide further information as it becomes available.
Posted Sep 16, 2021 - 12:01 AEST
Identified
We have received confirmation from the USI Office that this is a known issue and they are investigating this urgently. We will provide further information as it becomes available.
Posted Sep 16, 2021 - 09:38 AEST
Investigating
We are aware of an issue with the USI Service returning a 503 - Service Unavailable error. We are reaching out to the USI Department to investigate this error further. The USI Office had a scheduled release last night and we are seeking information regarding if this is connected to the release. We will provide updates as more information becomes available.
Posted Sep 16, 2021 - 09:36 AEST
This incident affected: External Integration.