Online Assessments Issue

Incident Report for aXcelerate

Resolved

We have resolved the issue affecting both Learners and Administrators attempting to access Online Assessment features, and will continue to monitor the situation.
Posted Apr 29, 2025 - 12:04 AEST

Monitoring

We have identified the cause of the issue and will continue to monitor the situation as Online Assessments return to a stable state.
Posted Apr 29, 2025 - 11:54 AEST

Investigating

We are currently investigating an issue with Online Assessments. They are currently not available for administrators in the Admin Portal, or for all learners, from within the Learner Portal.
Posted Apr 29, 2025 - 11:47 AEST
This incident affected: Online Assessments.