System slowness Detected - Burleigh and SCORM

Incident Report for aXcelerate

Resolved

We are pleased to announce that the server issues experienced earlier have been resolved.
Posted Apr 30, 2025 - 16:16 AEST

Monitoring

We have identified the cause of the issue and will continue to monitor the situation as the aXcelerate servers return to a stable state.
Posted Apr 30, 2025 - 15:07 AEST

Investigating

We have detected slower than expected system performance on the Burleigh cluster, as well as SCORM services and are currently in the process of investigating.
Posted Apr 30, 2025 - 14:46 AEST
This incident affected: aXcelerate Production.