Assessments unavailable for Learners and Administrators
Incident Report for aXcelerate
Resolved
We have continued to monitor online assessments following corrective actions. The system has now returned to normal operating conditions and this issue has been resolved.

We thank you for your patience in this matter.
Posted May 29, 2023 - 21:40 AEST
Monitoring
We have taken action and online assessments are once again accessible. We will continue to monitor for the next hour.
Posted May 29, 2023 - 20:28 AEST
Investigating
We are currently investigating an issue with access to Online Assessments. This item is under investigation and we will provide further information as soon as possible.
Posted May 29, 2023 - 20:00 AEST
This incident affected: Online Assessments.