Certificates Cannot Be Issued
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 10:31 AEST
Investigating
We have been made aware of an issue with issuing certificates this morning. Our development team are presently investigating the matter with the aim to resolve it in a timely manner.

Further updates on our progress will be posted here.
Posted Sep 23, 2021 - 09:57 AEST
This incident affected: aXcelerate Production.