Accessing aXcelerate unavailable for Learners and Administrators

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 19:48 AEST

Investigating

We are investigating an issue affecting both Learners and Administrators attempting to access the aXcelerate System.
Posted Sep 03, 2025 - 19:13 AEST
This incident affected: Online Assessments.