USI Integration Issue
Incident Report for aXcelerate
Resolved
Upon further monitoring of the USI integration, our team have been made aware it is once again available for use by all users. This appears to have been related to an unexpected outage on the USI portal.

We thank you for your patience in this matter.
Posted May 29, 2023 - 14:24 AEST
Identified
Our team have been made aware of an issue with the USI integration this morning. We are investigating the matter and will provide an update as new information becomes available.
Posted May 29, 2023 - 10:59 AEST
This incident affected: External Integration.