Online Assessments Issue

Incident Report for aXcelerate

Resolved

We are pleased to announce that the server issues experienced earlier have been resolved.
Posted Apr 30, 2025 - 17:00 AEST

Monitoring

We have identified the cause of the issue and will continue to monitor the situation as the aXcelerate servers return to a stable state.
Posted Apr 30, 2025 - 16:51 AEST

Investigating

We are currently investigating an issue with Online Assessments. They are currently not available for administrators in the Admin Portal, or for all learners, from within the Learner Portal.
Posted Apr 30, 2025 - 16:44 AEST
This incident affected: aXcelerate Production.